Jump to content

Close
Photo

Errors Installing Games On Iarcade 1.3 Beta With Ipb 3.3.4


  • Please log in to reply

#1
Midnight Ranger

Posted 10 October 2012 - 04:11 AM

Midnight Ranger

    Advanced Member

  • Gamer
  • 717 posts
  • Gender:Male
  • Location:IL
I received this in a recent communication from worldthought_forums. Would someone be able to assist worldthought with their game loading problems?

Midnight Ranger, on 09 October 2012 - 10:27 AM, said:

You recently reported the game, Helicopter 2 as broken. I played through the game and did not encounter any errors. Would you please let me know why you reported this game?
Thanks for looking into it. The problem isn't on the site, but when trying to install it on my forums. I am using Iarcade 1.3 Beta on IPB 3.3.4. Most of the games do not install because of the same error. It says there is a problem communicating with the database and that it's a driver error. I'd be happy to provide screenshots or as many details as possible

Thank for any assistance :)

#2
worldthought_forums

Posted 10 October 2012 - 06:22 AM

worldthought_forums

    Member

  • Gamer
  • 12 posts
  • Gender:Male
  • Location:Kailua, HI
Please delete this topic since I posted this same question under IP.Board support.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users